¡Atención!: Usuarios de Apple deben actualizar el software de iPhone debido a una falla de seguridad

A través de la aplicación iMessage, podrían ingresar piratas informativos, de esta forma interceptaban conversaciones e información de activistas de Derechos Humanos y de periodistas en varias partes del mundo.

RedUSERS

Durante la jornada del pasado lunes, Apple llamó a sus usuarios a realizar una actualización urgente en el software del iPhone,  debido a que investigadores alertaron sobre una falla de vulnerabilidad crítica en el mismo.

Los investigadores del Citizen Lab de la Universidad de Toronto, avisaron de este problema, asegurando que el uso malicioso de esta vulnerabilidad, ha estado ocurriendo desde febrero y se ha usado para implementar el software Pegasus, creado por la firma israelí NSO Group, informó CNN.

A través de la aplicación iMessages de iPhone podrían ingresar piratas informativos, de esta forma interceptaban conversaciones e información de activistas de Derechos Humanos y de periodistas en varias partes del mundo, esta filtración en los celulares no dejaba ningún rastro.

Publicidad

Inmediatamente Apple agradeció a los profesionales de Citizen Lab, y procedió a solicitar a todos sus usuarios de iPhone que realicen una actualización del sistema para evitar la violación a su privacidad.